Java
xdata-core-1.0.1.jar
JavaScript
 npm repository:

            "dependencies": {
                "xcore-xdata": "^1.0.25"
            }
        
Objective-C
xdata-core-1.0.1.framework
Python
正在开发中
Go
正在开发中
Php
正在开发中
Dart
pub repository:
            dependencies:
                xdata: ^0.0.10